Back to overview
Downtime

API Provider Change

Sep 16 at 08:29pm CDT
Affected services
RekietaLabs API
market.rekietalabs.com
MyLabs Signup
MyLabs Login

Resolved
Nov 19 at 07:50am CST

We have successfully changed our API provider. Are services will be retuning to normal.

Created
Sep 16 at 08:29pm CDT

we are currently changing our API Provider which will cause our services to malfunction. If you receive any errors please note that this is normal.